WordPress.org

Ready to get started?Download WordPress

Forums

Quick Chat
Chrome keeps loading page . . . going and going. (3 posts)

  1. indiadamjones
    Member
    Posted 1 year ago #

    As long as the chat is installed on a page or in the sidebar my page keeps loading in Chrome. Works great, it's just that the favicon never appears, and the feeling is that the end-user is waiting for something to finish. The Windows7 loading icon circles on and on, and one after another admin-ajax.php makes 30sec durations. Please take a look at http://www.dirkandcanon.com

    http://wordpress.org/extend/plugins/quick-chat/

  2. Marko-M
    Member
    Plugin Author

    Posted 1 year ago #

    Hi,
    you've encountered old WebKit based browsers bug (Chrome, Safari etc.) It was supposedly solved for Chrome 15 but for some sites it still appears. In the latest versions I've even added some extra code to work around it for Chrome browsers but it doesn't always work. I wrote more about it and placed link to exact bug report in one of my older comments here:

    http://www.techytalk.info/wordpress-plugins/quick-chat/comment-page-9/#comment-2491

    Regards

  3. indiadamjones
    Member
    Posted 1 year ago #

    Interesting Marko, thank you for the reply. I looked at the information you provided, and it does seem that this issue was resolved, but mine is still breaky. I guess, I will just hope for the best. Love the plugin!

    Thank you,
    Adam

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.