WordPress.org

Ready to get started?Download WordPress

Forums

[Plugin: Quick Cache ( A WP Super Cache Alternative )] Network Activated and... Gone !? (4 posts)

  1. RavanH
    Member
    Posted 4 years ago #

    Installed through the WP New Plugin interface and then Network Activated on a WP 3.0 MultiSite setup, Quick Cache just disappeared! It is not listed on the Plugins page anymore and no Quick Cache Options page to be found anywhere (yes, I looked on the main site) ...

    Weird.

    http://wordpress.org/extend/plugins/quick-cache/

  2. RavanH
    Member
    Posted 4 years ago #

    Hmmm... maybe I should also mention that I installed and activated while on a sub-site and not the main site...

  3. PriMoThemes
    Member
    Posted 4 years ago #

    Thanks for reporting this important issue.
    ~ We'll have a look to see why this was possible.

    In the mean time, I would try re-installing on the main blog. Please report back if you can. Thanks!

  4. RavanH
    Member
    Posted 4 years ago #

    Yes, reinstalling and activating from the main blog got Quick Cache up and running in a jiffy. Wonderful.

    The problem mentioned happened when installing and activating from a sub-site -- like I mentioned before -- but also in combination with WPMU Domain Mapping and the sub-site in question had a TLD (different from the main site TLD) set as its primary domain... Just to add some complicating factors to the matter ;)

    Don't think it would be a common thing for anybody to run into so I'd not mark this as urgent. Anyway, thanks for your support and interest in improving your excellent plugin !

Topic Closed

This topic has been closed to new replies.

About this Topic