WordPress.org

Ready to get started?Download WordPress

Forums

Quick Adsense
Remove from Feed? (12 posts)

  1. rhythmdoctor
    Member
    Posted 3 years ago #

    I just noticed that quick adsense is attempting to add ads to my full text feed which unfortunately, as a result, shows a huge blank white space. Can you please tell me how to get the plugin to not show in the feed? Thank you.

  2. Philip Ze
    Member
    Plugin Author

    Posted 3 years ago #

    Quick Adsense don't process the contents for feed. Perhaps, you may try temporary disable it & see whether the problem is caused by other plugin. Check this out, the feed for Quick Adsense website:

    http://feeds.feedburner.com/TechMilieu (don't Firefox to view this feed, as it only displays excerpt. Try use IE to view full text feed)

  3. rhythmdoctor
    Member
    Posted 3 years ago #

    Philipze - thanks for the response but it is definitely this plugin and the source code within my feed shows:

    <!-- Quick Adsense WordPress Plugin: http://techmilieu.com/quick-adsense -->
    <div style="float:none;margin:0 auto 12px auto;text-align:center;">
    <script type="text/javascript"><!--
    google_ad_client = "pub-";
    /* 468x60, created 8/16/10 */
    google_ad_slot = "";
    google_ad_width = 468;
    google_ad_height = 60;
    //-->
    </script>
    <script type="text/javascript"
    src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
    </script>
    </div>

    Any idea how to make sure this doesnt happen. When I disable your plugin, it goes away. If I leave your plugin as is, my feed tends to time out and when it doesnt, the ads show (even though no real ad shows- just blank space). Looks like it happens only in the first post of my feeds.

  4. rhythmdoctor
    Member
    Posted 3 years ago #

    Any help here? Pretty PLEASE with cherries on top?

  5. rhythmdoctor
    Member
    Posted 3 years ago #

    Philipze - cant figure it out. It is still showing in my feed.... any ideas at all? Thanks so much in advance and happy new year.

  6. Philip Ze
    Member
    Plugin Author

    Posted 3 years ago #

    May be it's due to the theme you are using. Your feed should be in xml format, try visit this page using IE & view the source code, your feed should look similar to the source code: http://feeds2.feedburner.com/TechMilieu. TechMilieu is using Quick Adsense & the feed look OK.

    Try change the theme & see the result. Good luck & happy new year 2011.

  7. rhythmdoctor
    Member
    Posted 3 years ago #

    Philipze - are you the developer and regardless, could I pay you a small donation to help? Im using my own theme that I built and dont know where there could be an issue or where to begin looking. You are right in that my feedburner feed looks quite a bit different than yours but is that a feedburner setting? my other feed without feedburner looks ok (www.reelseo.com/feed/podcast/), so??? Your help is much appreciated and thanks in advance.

  8. Philip Ze
    Member
    Plugin Author

    Posted 3 years ago #

    I believe your theme contains a function that modified the feeds before it send out to feedburner.

    There is function named "the_content_feed" in the file wp-includes\feed.php. Try search your theme code for this function name, start from there. Your theme may have modified the feed contents before calling this code.

    There is a link in the Quick Adsense setting page for your donation. Anyway, here is the link :)

    https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&hosted_button_id=8609041

  9. Philip Ze
    Member
    Plugin Author

    Posted 3 years ago #

    I have figured out what cause the error. It's due to a bug in Quick Adsense plugin. I was not aware that both wp post & feed are sharing the same function to process the contents. It affects the feed when quick adsense inserts ads code into the contents.

    The new bug fixed version will be release to public soon. Thanks for everything, rhythm.

  10. rhythmdoctor
    Member
    Posted 3 years ago #

    You're welcome. Im just glad it was you and not me :) It's usually me...

  11. magonzalez987
    Member
    Posted 3 years ago #

    mmm.......

    is it me.......but on the new update ....

    im down 40% on my revenue......

  12. Philip Ze
    Member
    Plugin Author

    Posted 3 years ago #

    Hi magonzalez987, many of us are having low revenue in the beginning of the years. It look like it's a trend for Adsense & simply not because of the plugin upgrade. Follow this search & click "More Search Tools > Past month" : http://www.google.com.my/search?q=Adsense+low+earning or http://www.seroundtable.com/adsense-earning-complaints-12753.html

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic