WordPress.org

Ready to get started?Download WordPress

Forums

Question and Answer Forum
Answer (3 posts)

  1. ivan@arrowline.co.za
    Member
    Posted 2 years ago #

    Hi

    I recently just installed Question and answer forum, and am very confused on how it works, there were no clear instructions, anyways, i had it working http://www.greenonion.co.za/ask-a-question/ , I and other users can now ask questions, but HOW do we answer? when i click on the question, it just takes me to that page? Please help :)

    http://wordpress.org/extend/plugins/question-and-answer-forum/

  2. bergman
    Member
    Posted 2 years ago #

    Same problem here. From the Answer link for a given question in the Questions part of the Dashboard I am directed to the question page and there is no link or form field from which to answer the question. This is a question page one Answer link takes me to http://sheilabergman.net/question/my-fourth-question/ Same thing happens with all other plugins deactivated.

    Also the link from the email notification to the page I am supposed to be able to answer my question is broken. The link obviously includes these extra characters ".The" Here is the entire link copied from the email http://sheilabergman.net/question/my-fourth-question/.The

  3. bergman
    Member
    Posted 2 years ago #

    The plugin is working in the 2011 theme. A Genesis theme by Studiopress is my theme that is giving me the problem. Although the emailed link to answer the question is still incorrect.

    I don't suppose there is a way to hack the plugin to make it work in a Genesis theme?

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.