WordPress.org

Ready to get started?Download WordPress

Forums

Query Multiple Taxonomies
Widget doesn't show on index page (4 posts)

  1. Walton
    Member
    Posted 3 years ago #

    Hey, this plugin works great and its very existence is what made me finally decide to create custom post types and taxonomies to organize my lesson plans.

    I used an earlier version of it on my test blog (1.3.1 I think) and it worked beautifully.

    However on my main blog, the widget doesn't appear on my home page/index page. Except for the widget title and the submit and reset buttons, there's nothing there.

    Other pages/posts etc. it shows and seems to work fine.

    Any ideas?

  2. scribu
    Member
    Plugin Author

    Posted 3 years ago #

    You're probably altering the query using query_posts() on that page or using the "Use static page" feature.

  3. Walton
    Member
    Posted 3 years ago #

    Actually it seems to have cleared itself up now. But good to know for future reference.

  4. digibucc
    Member
    Posted 3 years ago #

    this is happening for me now. I just installed the plugin.

    It allows me to select my custom taxonomies, but on the page it is displayed as just the title and buttons, no drop down or list.

    I was using "static page", but have since turned it off.

    as for the query posts, I have a query-post plugin that allows me to directly display specific posts - and i am using suffusion theme. other than that i have not modified the query system at all...

    any suggestions?

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic