WordPress.org

Ready to get started?Download WordPress

Forums

qTranslate
Spanish problem (4 posts)

  1. @sefod
    Member
    Posted 2 years ago #

    When I set SPANISH language, some Admin menu items are not translated.
    They was correct a few days ago, but now are in English.
    I've tried with portuguese and all works fine.
    Also I've tried deactivating all plugins except qtranslate and nothing.
    Can somebody help me?

    http://wordpress.org/extend/plugins/qtranslate/

  2. brasofilo
    Member
    Posted 2 years ago #

    probably they are simply missing in the language file
    /wp-content/languages/es_ES.po

    open it with PoEdit and check it out

    or maybe you've upgraded WordPress and didn't put the new .mo in place
    (download the latest spanish version and substitute both .po and .mo files)

  3. @sefod
    Member
    Posted 2 years ago #

    brasofilo
    I've replaced the po files as you said and worked for the admin menu tabs.

    Thanks!

    However, I'm having problems with custom menues now.
    It show te full title (on backend, frontend works fine), something like <!--:es....
    I was using a function for correct that (http://pastebin.com/CxHd8BD3).
    Was working good too, but now it resets the names to the current admin language every time I enter to the menu settings, and that's make that frontend shows same for both languages.

    Any Idea?

  4. brasofilo
    Member
    Posted 2 years ago #

    I published that pastebin :)

    Just made a correction there, and for me it is working now...

    I don't know about switching admin language because I always apply this patch:
    http://wordpress.org/support/topic/plugin-qtranslate-remove-flags-in-admin-menu?replies=2

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags