WordPress.org

Ready to get started?Download WordPress

Forums

PulseMaps Visitor World Map
[Plugin: PulseMaps Visitor Map Plugin] Pulsemap not appearing in widget (8 posts)

  1. EnquiryBlogger
    Member
    Posted 2 years ago #

    Hi,

    Putting the plugin on my wordpress site and adding the widget to a sidebar, I get no map displayed. Looking at the code within the widget, the call below is made:

    http://api.pulsemaps.com/widget.js?id=&width=&color=F2EFE8&bgcolor=99B2CF&meta=2&notrack=1&nodots=1

    Which returns 'Bad Request' instead of a map (I presume).

    Also in the settings page, I can set the map colour and style OK, but the large section above it is blank and reads

    "Could not retrieve info from PulseMaps server. Please try again later."

    Any ideas?

    WordPress v3.3.1 (multisite)
    PulseMaps v1.4.6 (network enabled)

    Geoff

    http://wordpress.org/extend/plugins/pulsemaps/

  2. aitosoftware
    Member
    Plugin Author

    Posted 2 years ago #

    Hi Geoff,

    There appears to be an issue with the PulseMaps plugin when doing network activation. We'll take a look and see what can be done!

    Meanwhile, normal (single-site) activation should work fine, but each site will of course be separately tracked.

  3. ncc16
    Member
    Posted 1 year ago #

    Hi,

    i have the same Problem as Geoff.
    I used the wordpress ver. 3.4.1 and Pulsemaps 1.6.
    Everything is o.k., but the widget still be unvisible.
    When i want to connect the 'PulseMap Visitor Map' i see the Java wheel is
    turning, but the resides empty. So - i'am not able to adjust the settings in the widget designer.

    Please be so kind and give me a short feedback.

    Thanks!
    George

  4. katrinazhang
    Member
    Posted 1 year ago #

    Hi there,

    I'm having the same problem as ncc16.
    The setting page for this plug in is a blank page and I am using wordpress ver. 3.4.1

    If anyone knows how to fix this please let me know!

    Thanks!

    Katrina

  5. lousywriter13
    Member
    Posted 1 year ago #

    I seem to be having similar issues with this. *Sometimes* the pulsemap widget doesn't show at all. Other times it shows *twice*. I have not yet been able to determine what might be causing it.

    WordPress v. 3.5 with latest pulsemaps plugin. This is confirmed to be happening on IE9 and also on Firefox 17.0.1.

    http://www.robdiaz2.com

    Thanks for any suggestions for troubleshooting this.

  6. aitosoftware
    Member
    Plugin Author

    Posted 1 year ago #

    lousywriter: Your problem appears to be caused by having the PulseMaps widget twice on the same page. It's once in the left column (but hidden with CSS), and again in the right column. The widget won't work if it's used several times on the same page.

    It seems that the Gravatar hovercards plugin might be causing this problem for some reason. If you remove http://s.gravatar.com/js/gprofiles.js?ver=2013Janaa from the page, the duplicate widgets won't appear and everything works fine.

  7. aitosoftware
    Member
    Plugin Author

    Posted 1 year ago #

    katrinazhang, ncc16: This issue may be caused by a missing "curl" PHP extension. Especially on Windows it's not always installed. Check with your wordpress hosting provider whether the curl extension is installed.

  8. lousywriter13
    Member
    Posted 1 year ago #

    Wow. I don't have any idea how this would be in two spots. Unless, as you said, the gravatar bits are doing it automagically somehow. And... honestly... I didn't add those, either. They are installed automagically by Jetpack.

    I'll take a stab at this using the information you provided. I appreciate your help.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags