WordPress.org

Ready to get started?Download WordPress

Forums

Prospress Cubepoints
Not compatible? (1 post)

  1. Paul Barthmaier
    Contributor Day Volunteer
    Posted 2 years ago #

    Hi there,

    I love the idea of this plugin, but it seems like it won't work with 3.4.1. Sigh!

    I uploaded the plugin, but if I try to activate it, I can't see it in the Plugin Admin section. I have verified that the plugin exists in the plugins directory, but nothing in wp-admin UI.

    http://wordpress.org/extend/plugins/prospress-cubepoints/

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

  • RSS feed for this topic
  • Started 2 years ago by Paul Barthmaier
  • This topic is not resolved
  • WordPress version: 3.4.1

Tags

No tags yet.