WordPress.org

Ready to get started?Download WordPress

Forums

ProPlayer
"mysql_pconnect() has been disabled for security reasons" (1 post)

  1. bladefinor
    Member
    Posted 2 years ago #

    Hi,

    I just activated this plugin and got some errors showing up on the top of the site:

    Warning: mysql_pconnect() has been disabled for security reasons in /storage/content/51/141951/gnastystudios.com/public_html/wp-content/plugins/proplayer/playlist-controller.php on line 19

    Warning: mysql_select_db(): supplied argument is not a valid MySQL-Link resource in /storage/content/51/141951/gnastystudios.com/public_html/wp-content/plugins/proplayer/playlist-controller.php on line 20

    Warning: mysql_pconnect() has been disabled for security reasons in /storage/content/51/141951/gnastystudios.com/public_html/wp-content/plugins/proplayer/playlist-controller.php on line 19

    Warning: mysql_select_db(): supplied argument is not a valid MySQL-Link resource in /storage/content/51/141951/gnastystudios.com/public_html/wp-content/plugins/proplayer/playlist-controller.php on line 20

    What is causing this? Do I have to turn on some policies in my PHP configurations? If so, which ones?

    I haven't deactivated the plugin yet on my website in case you need to see it live. Go to: http://www.gnastystudios.com

    http://wordpress.org/extend/plugins/proplayer/

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic