WordPress.org

Ready to get started?Download WordPress

Forums

Propel
Plugin conflict with Next Gen Galleries (3 posts)

  1. TheBeej
    Member
    Posted 3 years ago #

    Currently, the Next-gen plugin will not allow galleries to be added to albums via the drag and drop interface. I haven't seen any other topics posted along these lines. It worked with the earlier versions of wordpress.

    Current server settings:
    Server Settings
    Operating System : WINNT (32 Bit)
    Server : Microsoft-IIS/6.0
    Memory usage : 32.26 MByte
    MYSQL Version : 5.0.81-community-nt
    SQL Mode : STRICT_TRANS_TABLES,NO_AUTO_CREATE_USER,NO_ENGINE_SUBSTITUTION
    PHP Version : 5.2.5
    PHP Safe Mode : Off
    PHP Allow URL fopen : On
    PHP Memory Limit : 128M
    PHP Max Upload Size : 20M
    PHP Max Post Size : 10M
    PCRE Backtracking Limit : 500000
    PHP Max Script Execute Time : 600s
    PHP Exif support : No
    PHP IPTC support : Yes
    PHP XML support : Yes
    Graphic Library

    GD Version : bundled (2.0.34 compatible)
    FreeType Support : Yes
    FreeType Linkage : with freetype
    T1Lib Support : Yes
    GIF Read Support : Yes
    GIF Create Support : Yes
    JPG Support : Yes
    PNG Support : Yes
    WBMP Support : Yes
    XPM Support : No
    XBM Support : Yes
    JIS-mapped Japanese Font Support : No

    I also had “php_value memory_limit 128M” added to the .htaccess file. I have narrow it down that this plugin conflicts with Next-Gen Galleries plugin.

  2. TheBeej
    Member
    Posted 3 years ago #

    I have narrowed some of the issue down in IE the following conflict was reported.

    Webpage error details

    User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 6.1; Trident/4.0; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0; InfoPath.2; .NET4.0C; Tablet PC 2.0)
    Timestamp: Thu, 17 Feb 2011 20:46:50 UTC

    Message: Object doesn't support this property or method
    Line: 286
    Char: 434
    Code: 0
    URI: http://.../wpress/wp-content/plugins/nextgen-gallery/admin/js/jquery-ui-1.8.6.min.js?ver=1.8.6

    This occurs when both the Next-gen Galleries plugin and Propel plugin are activated.

  3. John
    Member
    Plugin Author

    Posted 3 years ago #

    Thanks for reporting this.

    I'm expecting to release an update over the weekend / early next week. I will look into this and hopefully have it fixed in the next update.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags