WordPress.org

Ready to get started?Download WordPress

Forums

Promotion Slider
[resolved] Slides auto advancing at varying times? (6 posts)

  1. Tevya
    Member
    Posted 2 years ago #

    This plugin is great. I love that I can use CSS to customize about every aspect of it. However, it doesn't seem to be obeying the 12 seconds I set for the auto-advance.

    It does much faster advances, and they don't seem consistent. It'll flip back and forth with seemingly a 1 or 2 second wait, then wait 3-4 seconds, then go back to 1 or 2.

    Any ideas what's up? Implementation here: http://8basics.com

    http://wordpress.org/extend/plugins/promotion-slider/

  2. Tevya
    Member
    Posted 2 years ago #

    UPDATE: it seems to work fine right at first, but then with either time, or interaction (mouseover, clicking the advance numbers), it seems to get messed up and to the quick changes back and forth.

  3. Micah Wood
    Member
    Plugin Author

    Posted 2 years ago #

    Do you have the 'Pause on mouseover' feature enabled? This feature is a bit buggy. I would recommend turning it off if you have it on.

  4. Tevya
    Member
    Posted 2 years ago #

    I did, yes. I turned it off, and it seems to be fine now. Thank you!

  5. pauldolan
    Member
    Posted 2 years ago #

    Hi,
    I've two promotions running on my WP site eatingatkins.ie and wish to turn off auto advance on one of the promotions. I've tried using the shortcode auto_advance="false" and no_auto_advance="true" to no avail. It works when I turn it off from the global settings, but this stops both promotions from advancing through images.

    Here is the code for the main promotion slider which I want to slide through images. [promoslider id="slider_id" category="food-images" numberposts="4" start_on="first"]

    Here is the code for the other promotion slider which I want a different image to display, only when the page is refreshed. [promoslider id="add_slider_id" category="friendly-images" numberposts="2" width="186px" start_on="random" no_auto_advance="true"]

    Any advice would be appreciated. Thanks.

  6. Micah Wood
    Member
    Plugin Author

    Posted 2 years ago #

    @pauldolan,

    Sorry about that. The documentation wasn't very clear on the correct options to use. Do this:

    [promoslider auto_advance="no_auto_advance"]

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic