WordPress.org

Ready to get started?Download WordPress

Forums

Profile Builder - front-end user registration, login and edit profile
[Plugin: Profile Builder] Version 1.1.21 upgrade gives SQL error (6 posts)

  1. kriskpooh
    Member
    Posted 2 years ago #

    Just upgraded the profile builder to Version 1.1.21 and it covered my site with sql errors

    Warning: include_once(WPPB_PLUGIN_DIR/front-end/wppb.edit.profile.php) [function.include-once]: failed to open stream: No such file or directory in /home/remax3g/public_html/e_tools/wp-content/plugins/profile-builder/functions/functions.load.php on line 143

    Warning: include_once() [function.include]: Failed opening 'WPPB_PLUGIN_DIR/front-end/wppb.edit.profile.php' for inclusion (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/remax3g/public_html/e_tools/wp-content/plugins/profile-builder/functions/functions.load.php on line 143

    Warning: include_once(WPPB_PLUGIN_DIR/front-end/wppb.login.php) [function.include-once]: failed to open stream: No such file or directory in /home/remax3g/public_html/e_tools/wp-content/plugins/profile-builder/functions/functions.load.php on line 147

    Warning: include_once() [function.include]: Failed opening 'WPPB_PLUGIN_DIR/front-end/wppb.login.php' for inclusion (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/remax3g/public_html/e_tools/wp-content/plugins/profile-builder/functions/functions.load.php on line 147

    Warning: include_once(WPPB_PLUGIN_DIR/front-end/wppb.register.php) [function.include-once]: failed to open stream: No such file or directory in /home/remax3g/public_html/e_tools/wp-content/plugins/profile-builder/functions/functions.load.php on line 151

    Warning: include_once() [function.include]: Failed opening 'WPPB_PLUGIN_DIR/front-end/wppb.register.php' for inclusion (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/remax3g/public_html/e_tools/wp-content/plugins/profile-builder/functions/functions.load.php on line 151

    Warning: include_once(WPPB_PLUGIN_DIR/front-end/wppb.recover.password.php) [function.include-once]: failed to open stream: No such file or directory in /home/remax3g/public_html/e_tools/wp-content/plugins/profile-builder/functions/functions.load.php on line 155

    Warning: include_once() [function.include]: Failed opening 'WPPB_PLUGIN_DIR/front-end/wppb.recover.password.php' for inclusion (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/remax3g/public_html/e_tools/wp-content/plugins/profile-builder/functions/functions.load.php on line 155

    I had to deactivate. I tried to return to a previous version but now still get sql errors, so I had to return the profile link to the back end WP one, which I didn't want my users to see.

    http://wordpress.org/extend/plugins/profile-builder/

  2. JEA Lisa
    Member
    Posted 2 years ago #

    I have had similar trouble. I must have logged in to my site a little earlier than you as I had an update alert with an earlier version number. Although it didn't give me the same warnings that you are seeing, I had a "no direct script access allowed" message.

    Using the automatic update feature in the admin, it caused my site to crash. To gain access to the site, I had to pull the file with my ftp and put it back again. I now have it deactivated in my plug-ins and wordpress won't allow activation giving me the following error:
    "Plugin could not be activated because it triggered a fatal error."

    It looks as though the developers are working quickly to fix the bugs as they are showing version 1.1.23 already. And, I just got a new "update" message in wordpress.

    Will update and try and activate.

  3. JEA Lisa
    Member
    Posted 2 years ago #

    The latest automatic update to version 1.1.23 works like a charm! Kudos to the profile builder team for getting this resolved so quickly!!! Their efficiency really creates confidence in using their plug-in.

    Looks like giving their pro version a try is a good idea.

  4. kriskpooh
    Member
    Posted 2 years ago #

    Thanks. I did not get an update message but I downloaded the new one and then uploaded it and it appears to be working correctly now.

  5. Black Hati
    Member
    Posted 1 year ago #

    Im using WordPress 3.4.2 with this plug in Version 1.1.33 . Same issued here

  6. barinagabriel
    Member
    Plugin Author

    Posted 1 year ago #

    Hello,

    can you please tell me what errors you are experiencing more exactly?

    Gabriel

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic