WordPress.org

Ready to get started?Download WordPress

Forums

Plugin Problems (6 posts)

  1. websurf90
    Member
    Posted 4 years ago #

    When I try to upload any wordpress plugin after downloading it and extracting it, I go to the Plugins menu and the plugins aren't there! Also, when I try to load a plugin through the 'Add New' page, it won't install the plugin.

  2. esmi
    Forum Moderator
    Posted 4 years ago #

    Have you tried:

    - deactivating all plugins to see if this resolves the problem? If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    - switching to the default theme to rule out any theme-related problems?

  3. websurf90
    Member
    Posted 4 years ago #

    Nope, none of the plugins I had uploaded appeared and switching themes didn't help either. I'm considering doing a WordPress re-install or just waiting the problem out until the 3.0 update in April. Any other ideas?

  4. alism
    Member
    Posted 4 years ago #

    You are uploading them to the correct folder, right? :-) What happens if you try and install them directly in WordPress (Plugins > Add New)?

  5. esmi
    Forum Moderator
    Posted 4 years ago #

    There aren't any known plugin bugs in WP 2.9.2 so I don't think WP 3.0 is going to be any better. The issue is something to do with your site and/or the way in which you're uploading plugins.

  6. websurf90
    Member
    Posted 4 years ago #

    I use FireFTP to upload to a 1&1 server. And I am uploading it to the plugins folder. I'm wondering if its something to do with 1&1. I've tried FileZilla but, I says connection timed out. Also, when I go to get the same plugin off of Add New,it claims the plugin is installed and at the latest version.

Topic Closed

This topic has been closed to new replies.

About this Topic