WordPress.org

Ready to get started?Download WordPress

Forums

Plugin Problems—Not Being Added to the Plugin Directory (8 posts)

  1. hansengel
    Member
    Posted 6 years ago #

    I received an email on the 15th (two days ago) that my plugin had been approved and within one hour would be available via SVN at http://svn.wp-plugins.org/textme/ . Here is the email:

    hansengel,

    Your plugin hosting request has been aproved.

    Within one hour, you will have access to your SVN repository at

    http://svn.wp-plugins.org/textme/

    with your WordPress.org username and password (the one you use on the forums).

    To get started, look at our Using Subversion page:
    http://wordpress.org/extend/plugins/about/svn/

    We've also addressed some common questions:
    http://wordpress.org/extend/plugins/about/faq/

    Enjoy!

    2 days later, there is still no folder in the WordPress Plugin SVN. I actually had submitted a different plugin before that (Digg Protector) and got an email today with approval. That folder is in the SVN, but this other one (that sent me an email earlier) is still not there.

  2. the_dead_one
    Member
    Posted 6 years ago #

    The same thing has happened to me.

    I got an email approval for a my new plugin last Saturday. It is not Tuesday. When I attempt to do the first SVN checkout it reports the "svn: URL 'https://svn.wp-plugins.org/tdo-tag-fixes' doesn't exist" and there doesn't seem to be no folder in the WordPress Plugin SVN.

    I also already have one existing plugin in the SVN and I'm able to checkout, commit, etc. with no issues, so it can't be on my side.

    What's the right channel to chase this up on?

  3. hansengel
    Member
    Posted 6 years ago #

    I suppose we could try the wp-hackers mailing list, or just try to resubmit the plugin. That did work for me (I submitted a different plugin before this one and it got through fine).

  4. Michael Adams (mdawaffe)
    Member
    Posted 6 years ago #

    I fixed both textme and tdo-tag-fixes. Sorry about the bug!

  5. hansengel
    Member
    Posted 6 years ago #

    Thanks :)

  6. the_dead_one
    Member
    Posted 6 years ago #

    Brilliant. Thank you.

  7. jmini
    Member
    Posted 5 years ago #

    Could you do the same thing for me ?

    The plugin page already exists :
    http://wordpress.org/extend/plugins/use-theme-iconset/
    Status : "Approved: 2008-11-13"

    But I didn't manage to connect the svn :
    svn: URL 'http://svn.wp-plugins.org/use_theme_iconset' doesn't exist

  8. jmini
    Member
    Posted 5 years ago #

    My bad... The directory is :
    http://svn.wp-plugins.org/use-theme-iconset
    It is working.

Topic Closed

This topic has been closed to new replies.

About this Topic