WordPress.org

Ready to get started?Download WordPress

Forums

Plugin Problem (4 posts)

  1. dpreetsi
    Member
    Posted 4 years ago #

    Hey guys,

    I have a problem with the use of plugins.

    I installed and RSS plugin and a Twitter plugin. After some testing, I realized that I dont need the plugins. I then went into the control panel and deleted both plugins.

    However, the plugins still appear on the site. Does anybody know what the issue is?

    As well, whenever i update any plugin/wdiget, it takes about a day for me to see the changes on the blog.

    Thank you in advance!

  2. esmi
    Forum Moderator
    Posted 4 years ago #

    However, the plugins still appear on the site.

    How do you know?

    whenever i update any plugin/wdiget, it takes about a day for me to see the changes on the blog

    Remember to press CTRL and F5 simultaneously when viewing an updated page/site. Or try emptying your browser cache. This should ensure that your web browser fetches a fresh copy of the page rather than serving up an out-dated copy from your own cache.

  3. dpreetsi
    Member
    Posted 4 years ago #

    Well, the plugin I installed was an RSS feed display.

    And it still fetches the data from the RSS and displays it on the mainpage.

  4. Inspired2Write
    Member
    Posted 4 years ago #

    Perhaps the plugin installed a file somewhere else other than just the plugin directory, requiring further steps to uninstall it. Or, maybe it's in your site's cache files? Take a look at the plugin instructions from the WP extend directory, or from the plugin files to see if there are additional uninstall steps recommended.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.