WordPress.org

Ready to get started?Download WordPress

Forums

Print me!
[resolved] Activated it and my posts disappeard! (9 posts)

  1. atdblog
    Member
    Posted 2 years ago #

    Just that simple - I activated it, went to my blog's home page and all of the posts' content was missing. Just left with posts titles and tags/categories.

    http://wordpress.org/extend/plugins/print-me/

  2. krazykatz911
    Member
    Posted 2 years ago #

    Same problem. Any fix?

  3. Aleksandr Zelenin
    Member
    Plugin Author

    Posted 2 years ago #

    Hi.
    I am the author of the plugin.
    Please write me to aleksandr@zelenin.me to solve the problem.

  4. josephmiddleton
    Member
    Posted 1 year ago #

    Has this issue been resolved? Did you truly loose all your messages?

    Joseph

  5. lorenzosali
    Member
    Posted 1 year ago #

    Same problem. Any fix?

  6. Aleksandr Zelenin
    Member
    Plugin Author

    Posted 1 year ago #

    Nobody wants to help me with it. I need a site with this problem.

  7. esmi
    Forum Moderator
    Posted 1 year ago #

    I feel your pain. People are often very quick to report "problems" but seem less eager to supply concrete examples or help you to pin down and solve any issues. :-(

  8. Aleksandr Zelenin
    Member
    Plugin Author

    Posted 1 year ago #

    Plugin was fixed with 0.3.2 version. Thanks to lorenzosali!

  9. lorenzosali
    Member
    Posted 1 year ago #

    Glad that another issue has been solved! Thanks to you, Aleksandr :-)

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic