WordPress.org

Ready to get started?Download WordPress

Forums

Posts for Page
Full Text / Turning off Excerpts (not working) (3 posts)

  1. Ken of Kentropolis
    Member
    Posted 1 year ago #

    No matter what I do, I cannot make it show the full posts and get rid of "Read More".

    I tried using the following, with all possible combinations of true and false ...

    [posts-for-page cat_slug='category slug' show_full_posts='false' use_wp_excerpt='true']

    The posts are still shown, but the only change in appearance is that some psots show the "Read More" on the next line instead of inline.

    NOTES:

    1. I have excerpts turned off / full text turned on through both the dashboard and theme settings.
    2. Full text without excerpt cut-offs work fine when not using plugin shortcode, ie. showing posts by category via the standard WP method.

    http://wordpress.org/extend/plugins/posts-for-page/

  2. sihibbs
    Member
    Plugin Author

    Posted 1 year ago #

    Hi Ken, show_full_posts='true' is all you should need to show the full post - does this not work?

    If not maybe there is a conflict with the theme you are using or I have a bug i need to look at.

  3. Ken of Kentropolis
    Member
    Posted 1 year ago #

    No, it just doesn't work. :^{

    I'm using a standard Artisteer-created theme. I hope that is not the issue, or there's some workaround. Contact me privately if you want to take a look under the hood.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.