WordPress.org

Ready to get started?Download WordPress

Forums

Posts 2 Posts
[resolved] Update to 1.1.6 causing error in WP version 3.3.1 (3 posts)

  1. psnepsts
    Member
    Posted 2 years ago #

    Hi there,

    I'm getting the following error now on pages that use the P2P plugin. You were awesome at helping out with the last blip - hoping for the same:
    Here's an example page:
    http://www.torontosketchfest.com/shows/comedy-bar-friday-9-pm/

    Errors all seem to begin with the following:
    Backtrace from warning 'Invalid argument supplied for foreach()' at /home/sketchy/public_html/wp-content/plugins/posts-to-posts/core/query.php 95:

    Any help is much appreciated.

    http://wordpress.org/extend/plugins/posts-to-posts/

  2. psnepsts
    Member
    Posted 2 years ago #

    My issue here is identical to that outlined here:
    http://wordpress.org/support/topic/plugin-posts-2-posts-problem-upgrading-from-115-to-116?replies=7#post-2675131

    Best to flip over to that thread for a backgrounder.

  3. scribu
    Member
    Plugin Author

    Posted 2 years ago #

    In the development version (1.2-alpha), that warning is replaced with a notice: "P2P queries without 'connected_type' are no longer supported."

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic