WordPress.org

Ready to get started?Download WordPress

Forums

[Plugin: Postie] Can't install in WPMU (2 posts)

  1. tunghoy
    Member
    Posted 4 years ago #

    When trying to activate any of the 3 plug-ins, WP generates the following error:

    Fatal error: Call to undefined function wp_get_current_user() in /blahblah/wpmu/wp-includes/capabilities.php on line 920

    So much for Postie.

    http://wordpress.org/extend/plugins/postie/

  2. jwheck
    Member
    Posted 4 years ago #

    Tunghoy,

    I deleted the Postie 1.3.2 plugin by FTP and installed the previous version (1.3.1) from here
    http://wordpress.org/extend/plugins/postie/download/
    Worked fine after that. Just remember not to update it until after the problem with 1.3.2 is resolved.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags