WordPress.org

Ready to get started?Download WordPress

Forums

PostgreSQL for WordPress (PG4WP)
[resolved] contact form not working-urgent (3 posts)

  1. alexsugianto
    Member
    Posted 2 years ago #

    Hi

    I have been trying to contact you via your contact form at your website but its not working somehow and always return error.

    Please email me at alexander@xofap.com as I need your help to install this plugin at my website http://www.xipcall.com. I can't access the dashboard after installation.

    WP Version : 3.3.1
    PHP Version : 5.1
    PostgreSQL Version : 9.1.2
    Database connection type (unix socket or network) : socket
    plugins activated in your setup : none

    Your immediate response is much appreciated.
    I am willing to pay for your support.

    Alexander

    http://wordpress.org/extend/plugins/postgresql-for-wordpress/

  2. hawk__
    Member
    Plugin Author

    Posted 2 years ago #

    Hi !

    Sorry for not answering before, I've had quite much work for the last months and I had to suspend PG4WP work.

    Chances are that your Worpdress setup can't complete because PostgreSQL 9.1+ has standard_conforming_strings set to 'on' by default in postgresql.conf

    For now PG4WP doesn't officially work with PostgreSQL 9.1+ without setting standard_conforming_strings to 'off' (I'm going to work on a workaround in the next weeks).

  3. hawk__
    Member
    Plugin Author

    Posted 2 years ago #

    PG4WP 1.3.0b1 was published and has support for PostgreSQL 9.1+.

    You should test it if you still want to install WordPress with PostgreSQL 9.1+.

    I also changed my contact form to have a better history of contacts.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic