WordPress.org

Ready to get started?Download WordPress

Forums

Post video players slideshow and photo galleries
[Plugin: Post videos and photo galleries] Domain lock message - how to get rid of that (2 posts)

  1. Treebeard
    Member
    Posted 4 years ago #

    I checked everywhere, can't find a contact email for cincopa support. I have a cincopa installed on a client's website and when she maxed out the photos allowed, she upgraded to the paid version and now there's a message on the photo page that says:

    Owner has activated a domain lock on this gallery. This gallery can only be seen at http://www.thewebsiteurl.com

    Does anyone know how to turn this message off? I don't even know why it's there at all, because the URL it says in the message is correct, and that's how it's being accessed... Can't find any help on this one.

    http://wordpress.org/extend/plugins/post-rich-videos-and-photos-galleries/

  2. sakgam52
    Member
    Posted 3 years ago #

    Hey,

    I also use Cincopa. Here is the email for the support team: support@cincopa.com. I also have the paid account and this account provides the user's facility to set the "Domain Lock" feature through which we can set certain domains where we want our gallery to appear. I think your client has set the "Domain Lock" feature for the gallery. Please ask him to set this parameter to blank. Hope this works.

    Regards,

    Sam

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic