WordPress.org

Ready to get started?Download WordPress

Forums

  1. spaciouscritter
    Member
    Posted 3 years ago #

    Hi,
    I had this problem before in WordPress 3.0.4 when I had an older version of Post Player. It went away when I upgraded to Post Player 1.97 but the same problem is back again now that I've upgraded to 3.0.5.

    I've deactivated all of my plug-ins and one by one reactivated to narrow down the perpetrator. Starting with Post Player, I activated and get this message returned:

    Notice: has_cap was called with an argument that is deprecated since version 2.0! Usage of user levels by plugins and themes is deprecated. Use roles and capabilities instead. in /mnt/stor1-wc1-dfw1/380423/402464/www.acmeworx.com/web/content/wp-includes/functions.php on line 3321

    When I deactivated Post Player and reactivated all the rest of my plug-ins, everything came on error free.

    I know I reported this before and got a reply that has_cap is not part of the Post Player but there's no other plug-in that causes this error.

    Bummer, because it seemed fine with WordPress 3.0.4

  2. Cincopa Team
    Member
    Posted 3 years ago #

    Hi -

    This is several months old and I'm sure you're on a newer version now but should you have any problems or questions with Cincopa in the future, please contact us at http://help.cincopa.com we are available to help there.

    Jason
    Cincopa

  3. Carloscha
    Member
    Posted 3 years ago #

    I sent you guys a ticket, looking forward for a quick reply.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic