WordPress.org

Ready to get started?Download WordPress

Forums

Post Thumbnail Editor
[resolved] Not working properly (11 posts)

  1. mtwelve
    Member
    Posted 2 years ago #

    Hello,

    For some reason the PTE has stopped completly working.

    It will let me resize the images but those images are not then used in the website; almost like the DB information about the media object is not being updated to reflect new thumbnails.

    For instance, here is a photo that we uploaded: link

    Here is the PTE cropped version: link

    And here is a page where the 'new' thumbnail should be displayed: link

    Huh?

    http://wordpress.org/extend/plugins/post-thumbnail-editor/

  2. mtwelve
    Member
    Posted 2 years ago #

    I haven't enabled any other plugins since it did work and the only one updated recently is Contact Form 7.

    Thanks

  3. sewpafly
    Member
    Plugin Author

    Posted 2 years ago #

    If you disable contact form 7 does it work again?

    Can you send me the debug log?

  4. johnegg
    Member
    Posted 2 years ago #

  5. mtwelve
    Member
    Posted 2 years ago #

    I will try and find a moment when I can disable CF7 and get back to you.

    How can I generate the debug log?

  6. sewpafly
    Member
    Plugin Author

    Posted 2 years ago #

    Settings -> Post Thumbnail Editor, then enable debugging. After you load the editor and try to crop an image you can get the log.

  7. mtwelve
    Member
    Posted 2 years ago #

    Hello,

    Log is here http://dpastey.appspot.com//6jKc/ This was captured after resizing and with CF7 off.

    To recap; the thumbnails are updated in the PTE wizard but not used in the site, even the one that isn't a custom size (ie thumbnail).

    Thanks

  8. sewpafly
    Member
    Plugin Author

    Posted 2 years ago #

    From the log file it appears that you successfully created/replaced the thumbnails for the thumbnail and post-thumbnail images.

    Can you confirm that the images used in the site have the correct URL? (e.g. are pointing to the file that you just updated: 2012/03/senior-news-hshelton-150x150.jpg) You can find the information in chrome by right-clicking on the image and selecting "Inspect element", or in firefox by choosing "view image info".

    If you clear your cache and refresh the page are you getting the right images?

  9. katalonian
    Member
    Posted 2 years ago #

    When i disabled Contact Form 7 PTE works properly again...

  10. katalonian
    Member
    Posted 2 years ago #

    i thing it's problem in Contant Form 7

  11. mtwelve
    Member
    Posted 2 years ago #

    I was sure I had responded to this post; sorry about that

    I cleared my browsers cache and all the resized images showed up; it had nothing to do with CF7 in the end, not my problem at least

    Thanks

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic