WordPress.org

Ready to get started?Download WordPress

Forums

Post Thumbnail Editor
No thumbs to select (6 posts)

  1. albertosanchezm
    Member
    Posted 1 year ago #

    Hello,

    I was using the plugin from sometime smoothly. But recently I changed the blog theme to a paid one (Smartpress). Now, when I try to use it, no thumb is displayed in the right column of the popup, so I cannot perform any cropping.

    Thanks in advanced for your help.

    Attached is the debug information I get:

    20120906 13:25:31 - [string] ===== STARTUP PHP MESSAGES =====
    20120906 13:25:31 - [string] ===== SERVER LOG =====
    20120906 13:25:31 - [string] [DEBUG] - PARAMETERS: Array
    (
    [action] => pte_ajax
    [pte-action] => launch
    [id] => 44794
    )

    20120906 13:25:31 - [string] [DEBUG] - USER-AGENT: Mozilla/5.0 (Windows NT 5.1; rv:15.0) Gecko/20100101 Firefox/15.0
    20120906 13:25:31 - [string] [DEBUG] - WORDPRESS: 3.4.1
    20120906 13:25:31 - [string] [DEBUG] - SIZER: 1.00000000
    20120906 13:25:31 - [string] [DEBUG] - META: Array
    (
    [width] => 304
    [height] => 359
    [hwstring_small] => height='96' width='81'
    [file] => 2012/09/62714411_uag1todg.jpg
    [sizes] => Array
    (
    [thumbnail] => Array
    (
    [file] => 62714411_uag1todg-150x150.jpg
    [width] => 150
    [height] => 150
    )

    [medium] => Array
    (
    [file] => 62714411_uag1todg-280x330.jpg
    [width] => 280
    [height] => 330
    )

    [266x266] => Array
    (
    [file] => 62714411_uag1todg-266x266.jpg
    [width] => 266
    [height] => 266
    )

    [578x289] => Array
    (
    [file] => 62714411_uag1todg-578x289.jpg
    [width] => 578
    [height] => 289
    )

    [940x450] => Array
    (
    [file] => 62714411_uag1todg-940x450.jpg
    [width] => 940
    [height] => 450
    )

    [270x135] => Array
    (
    [file] => 62714411_uag1todg-270x135.jpg
    [width] => 270
    [height] => 135
    )

    [80x60] => Array
    (
    [file] => 62714411_uag1todg-80x60.jpg
    [width] => 80
    [height] => 60
    )

    )

    [image_meta] => Array
    (
    [aperture] => 0
    [credit] =>
    [camera] =>
    [caption] =>
    [created_timestamp] => 0
    [copyright] =>
    [focal_length] => 0
    [iso] => 0
    [shutter_speed] => 0
    [title] =>
    )

    )

    20120906 13:25:32 - [string] ===== REFLOW =====
    20120906 13:25:32 - [string] ===== FIXING THICKBOX =====
    20120906 13:25:32 - [string] WINDOW WIDTH: 779

    http://wordpress.org/extend/plugins/post-thumbnail-editor/

  2. lejurassien
    Member
    Posted 1 year ago #

    I have the same problème! I'm using wp 3.3

  3. lejurassien
    Member
    Posted 1 year ago #

    Sorry it's ok!! But you must not put a cross in thumbnail,medium,large in the settings of PTE.
    thank you for you job!!!

  4. sewpafly
    Member
    Plugin Author

    Posted 1 year ago #

    @albertosanchez - Can you try with the latest version?

    Thanks!

  5. lejurassien
    Member
    Posted 1 year ago #

    I will also try to do so.
    I gives news.
    sewpafly thank you!

    Je vais aussi essayer tant qu'à faire.
    je redonne des news.
    merci sewpafly!

  6. esmi
    Forum Moderator
    Posted 1 year ago #

    These are English language forums. Please use English.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic