WordPress.org

Ready to get started?Download WordPress

Forums

Post Thumbnail Editor
Error: ""Couldn't find or generate metadata for image (4 posts)

  1. fishnyc22
    Member
    Posted 2 years ago #

    I love this plugin and just used it for the first time on a project I created. I was hoping to use it on a new project (different server and client) but I'm getting an odd error. I was hoping you guys could help me figure out whats going on.

    Basically. when I select a thumbnail size and draw the crop on the image. I click create thumbnail and it slides to the next screen but I get this error:
    We noticed some potential issues: View logs for further information
    [WARNING] - Couldn't find or generate metadata for image: 123-lightbox

    Here's my debug output. Any ideas whats going on? Any help is appreciated. Thanks!
    http://dpastey.appspot.com//xyiv/

    http://wordpress.org/extend/plugins/post-thumbnail-editor/

  2. sewpafly
    Member
    Plugin Author

    Posted 2 years ago #

    Typically that's not a deal-breaker error (it's only a warning message saying that there MIGHT be a problem). Usually this happens when wordpress hasn't generated a thumbnail for the image yet. PTE should still let you modify and update thumbnails that wordpress hasn't created anyways.

  3. fishnyc22
    Member
    Posted 2 years ago #

    Hey sewpafly, Thanks for the reply. I actaully used another plugin to recreate all thumbs. After doing so, I'm still seeing broken thumbnails on screen 1 which seems odd. And if I create a thumb I see the error on screen 2 along with a broken thumbnail. Its as if the permissions on the temp folder aren't correct and it can't see the image. I've never experienced this issue with my other server running PTE. Any thoughts?

    Thanks again

    Dave

  4. sewpafly
    Member
    Plugin Author

    Posted 2 years ago #

    What happens if you go all the way through step 3?

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic