WordPress.org

Ready to get started?Download WordPress

Forums

[Plugin: Post Thumb Revisited] admin not working in 2.6 (11 posts)

  1. ignitionmedia
    Member
    Posted 5 years ago #

    I cant use the plugin because i am unable to navigate through this plugin's admin in 2.6

    eg
    * Overview
    * Basic options
    * Thumbnail options
    * Additional options
    * Javascript options
    * Post options
    * Help

    Nothing happens when i click these and i get the following error

    Error: showmenu is not defined
    Source File: http://website.com/wp-admin/options-general.php?page=post-thumb-options.php
    Line: 1

    http://wordpress.org/extend/plugins/alakhnors-post-thumb/

  2. Rami Yushuvaev
    Member
    Posted 5 years ago #

    i have the same problem.
    using wp2.6 .

  3. Alyson
    Member
    Posted 5 years ago #

    i need update for this problem too

  4. annalumor
    Member
    Posted 5 years ago #

    I have the same problem,
    I cant use the plugin because i am unable to navigate through this plugin's admin in 2.6

    eg
    * Overview
    * Basic options
    * Thumbnail options
    * Additional options
    * Javascript options
    * Post options
    * Help
    And it only display 5 post, and vertically instead of 8.

  5. Alyson
    Member
    Posted 5 years ago #

    we need update or fix =|

  6. anabelle
    Member
    Posted 5 years ago #

    Same here

  7. Li-An
    Member
    Posted 5 years ago #

    Are you in php5 ? It works for me in php4 but I had problems whent attempting to change in php5 (the configuration page had simply vanished).

  8. Alyson
    Member
    Posted 5 years ago #

    someone could make a fix for this problem?

    A member try somethinq, but no have sucess
    http://www.alakhnor.com/post-thumb/bbpress/topic.php?id=109

  9. print3r
    Member
    Posted 5 years ago #

    I don't know exactly, but I downloaded the latest alpha version from the website and then changed/deleted the "unserialize" as stated here:
    http://wordpress.org/support/topic/190489
    It works ok now.. Except that I had to resave al my older posts again to show the images.

  10. Alyson
    Member
    Posted 5 years ago #

    i will try

  11. Romik84
    Member
    Posted 5 years ago #

    However you remove the unserialize() code , the plugin doesn't work anymore with video thumbs. That's a pity... :(

Topic Closed

This topic has been closed to new replies.

About this Topic