WordPress.org

Ready to get started?Download WordPress

Forums

Post Snippets
When Activated, MCE Rich Text Editor's Buttons Disappear (2 posts)

  1. evanrose
    Member
    Posted 2 years ago #

    Hi There,

    I've been reading reports that the method of injecting buttons into the mce editor has changed in wp 3.3 which may be the root of the problem I'm having which is this:

    After activating the plugin, creating a shortcode, the button I've created works as expected on the HTML tab, but the rich editor's buttons disappear when on the add a new post screen. I've verified this on Firefox, Chrome and Safari on Mac OS X and Firefox on Windows. Interestingly, IE7 on XP, after an extended time, does eventually show the buttons. Possibly relatedly, a plugin that does something very similar to this one (http://wordpress.org/extend/plugins/addquicktag/) causes exactly the same problem.

    Any information you can provide would be very helpful.

    Thanks,

    Evan

    http://wordpress.org/extend/plugins/post-snippets/

  2. Johan Steen
    Member
    Plugin Author

    Posted 2 years ago #

    Hi,

    Thanks for the report. The plugin is since some versions ago updated to use the new WP3.3 methods to add buttons the editors. I haven't seen any reports on the problems you are having before, or been able to verify them myself. Could it be some other installed plugin you have installed that interferes with the editor?

    Cheers,
    Johan

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic