WordPress.org

Ready to get started?Download WordPress

Forums

Post-Plugin Library
Error message when using Options (1 post)

  1. BayTheMoon
    Member
    Posted 2 years ago #

    The Recent Posts plugin installs OK. But when I click the More Options link, I get this message:

    You do not have sufficient permissions to access this page.
    Possibly not set to work with WP 3.2.1

    http://wordpress.org/extend/plugins/post-plugin-library/

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic