WordPress.org

Ready to get started?Download WordPress

Forums

Post Expirator
[resolved] The new version (1.5.4) doesn't work. (8 posts)

  1. akidas
    Member
    Posted 2 years ago #

    Thank you for the nice plugin.
    We have used the plugin and have been content.

    However, the new version doesn't work at the Japanese time.
    The post doesn't expirate on the setting time.

    Now we use the version 3.3.1.

    Please help us.

    http://wordpress.org/extend/plugins/post-expirator/

  2. harjuja
    Member
    Posted 2 years ago #

    Hi,

    please check your date and time settings in your WordPress installation. Eg:

    Date: j.n.Y ==> 5.6.2012
    Time: H:i ==> 11:33

    and put same settings also to Post Expirator Options:

    Date Format: j.n.Y
    Time Format: H:i

    It shoud work after that. And remember GMT time, usually post expiration uses WordPress GMT time and if you use eg. UTC + 2 hours, think you live in London when expiring messages...

    Those settings are used in Finland but Japanese date & time settings shoud do same when both settings are same. Hopefully works after these checks & modifications ;-)

    best regards Jari

  3. akidas
    Member
    Posted 2 years ago #

    Hi, harjuja

    Thank you for your advice.
    I tried.

    My settings are

    Date: Y年n月j日 (I use 3 characters, Japanese "Kanji")
    Time: H:i

    So I put same settings to Post Expirator Options.
    And I tried to set the GMT time.

    But it doesn't work.

    I'm sorry.

    Now we use the version 1.5.3
    It has no problem.

  4. hlr
    Member
    Posted 2 years ago #

    Hi,
    It doesn't work here either, and it sure does work on other WP installations of mine (done the same way, same version etc etc etc).
    My guess is it doens't work on multisite installations.
    A pity, because I like it very much and it is a key feature that I need for some projects I work on.

  5. Aaron Axelsen
    Member
    Plugin Author

    Posted 2 years ago #

    The primary blog I use this plugin on is MultiSite, so i can assure you it works there.

    So, your saying 1.5.3 works but 1.5.4 doesn't on the same installation?

  6. hlr
    Member
    Posted 2 years ago #

    Hi,
    No, I'm saying that 1.5.4 does work on my single site installation (I have three of them)
    It does not work on my multisite installations (I have two of them)
    CU
    Hans

  7. Aaron Axelsen
    Member
    Plugin Author

    Posted 2 years ago #

    I'm working on adding some diagnostics into the next release that may help troubleshoot this.

  8. hlr
    Member
    Posted 2 years ago #

    Hi Aaron,
    Seems to work fine now. Thanks!
    -Hans

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic