WordPress.org

Ready to get started?Download WordPress

Forums

[Plugin: Post Avatar] version for WP 2.6? (11 posts)

  1. yoni08
    Member
    Posted 5 years ago #

    Any chance this plug in can be updated for wordpress version 2.6?
    This is the perfect plug in for me and I can't find one that does the same thing anywhere else...

    I can activate it on my blog but the settings do not show up under "manage"

    Does this work for anyone with WP 2.6?
    Any ideas when the update will come out?

    Thanks

    http://wordpress.org/extend/plugins/post-avatar/

  2. vicomtesse
    Member
    Posted 5 years ago #

    yoni08, I just installed this plugin and it works perfectly for me with 2.6.1. It's actually the least problematic plugin I've ever used, works out of the box and does exactly what it says it does - thank you developers!

    The plugin settings are under "Settings", not "Manage". Did you look there?

  3. fukiburi
    Member
    Posted 5 years ago #

    installing the plugin worked fine for me, too.
    i can even make all the needed settings - but the plugin just doesn't show up on the write page...
    i checked everything (besides "Check here to display post avatars in your rss feeds "), but there's still nothing.

    any ideas why this may be?

  4. northeastsurfing
    Member
    Posted 5 years ago #

    I am having the same problem. I installed, and I activated it, I can see the plugin, but it wont show up on the write page anyone can help?

  5. northeastsurfing
    Member
    Posted 5 years ago #

    am I suppose to fill this out as well?

    Customize HTML/CSS
    HTML Use this HTML before/after the post avatar image
    /
    You can leave this field blank.
    CSS Use this CSS class for the post avatar image

    You can leave this field blank.

  6. Vicky Arulsingam
    Member
    Posted 5 years ago #

    I am having the same problem. I installed, and I activated it, I can see the plugin, but it wont show up on the write page anyone can help?

    In WordPress 2.6, the Post Avatar plugin appears below the "Categories" box in the Write Post screen.

    I've tested the plugin in the latest version 2.6.3 and it's working perfectly.

    Have you tried checking to see if the avatar folder path is correct?

  7. Commish
    Member
    Posted 5 years ago #

    I am having the same issue in v2.6.3. Everywhere I look says how wonderfully this plugin works, but I can't see it anywhere on the Write Post screen. It isn't under the Save button, it isn't under Categories, it isn't anywhere on the screen even if I explode all the drop downs. Yet I can activate it and adjust all the settings like I should be able to. Am I missing something here? Is there a bit of code that needs to be inserted somewhere in the Dashboard? I don't know how previous versions operated.

  8. etherin
    Member
    Posted 5 years ago #

    I'm having exactly the same problem in 2.6.3. No mention of Avatars anywhere on the Write screen. Is it a template incompatibility issue?

  9. fukiburi
    Member
    Posted 5 years ago #

    it's working for me now!

    i deactivated the plugin and then deleted it over the plugin-section. then extracted the whole plugin into the plugin folder again, activated it and suddenly it appears under the write page!

    don't know why this works (for me). i deactivated and deleted the plugin over the explorer earlier a few times already, but it never worked before.

    btw: i didn't change anything besides it and am using wp 2.6.3

  10. Commish
    Member
    Posted 5 years ago #

    Alright I got it to work for me. It turns out that incompatibility for v2.6.3 is known. I originally downloaded the plugin from wordpress.org. That one didn't work. If you go to the developer's site here you can get the post-avatar v1.2.4 which does work in v2.6.3. Hope this helps. Again, and to sum it up, only post-avatar v1.2.4 will work in wordpress v2.6.3. You can check your version info in the "plugins" screen.

  11. Vicky Arulsingam
    Member
    Posted 5 years ago #

    I think the problem arises when you delete the post avatar plugin folder without deactivating the plugin first. Even if you upload the folder again, nothing will appear.

    You have to go to the plugins page and deactivate the plugin and then reactivate it again.

Topic Closed

This topic has been closed to new replies.

About this Topic