WordPress.org

Ready to get started?Download WordPress

Forums

Portfolio Slideshow
Issues when using together with eShop and Sociable (5 posts)

  1. satsumas
    Member
    Posted 3 years ago #

    There seems to be some issues using the Slideshow (0.5.7) together with the latest eShop plugin (3.8.2) and Sociable (5.13).

    Whenever I add a slideshow to a post that has products added it with eShop something happens and everything gets posted twice: http://spunk.pjova.se/?p=132

    If I don't use slideshow the posts look like they are supposed to: http://spunk.pjova.se/?p=185

    I have no idea what causes this as I am not a programmer, can someone please shine some light on this issue?

    Thanks!

  2. Dalton
    Member
    Plugin Contributor

    Posted 3 years ago #

    Did you have this problem with previous versions of the plugin? I think I know what the problem is and it will be fixed in the next release - possibly later today or tomorrow.

  3. Dalton
    Member
    Plugin Contributor

    Posted 3 years ago #

    Also, if you want to try troubleshooting this yourself, try deleting line 336, and see if that does the trick.
    $slideshow = apply_filters('the_content', $slideshow);

  4. satsumas
    Member
    Posted 3 years ago #

    Thank you for the speedy reply :)

    Yes this was an issue at least from version 0.5.6, that's when I started using it.

    Removing line 336 actually worked like a charm! Thank you very much!

  5. Dalton
    Member
    Plugin Contributor

    Posted 3 years ago #

    No problem, thanks for letting me know. I just uploaded 0.5.8 to the repository with that fix.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic