WordPress.org

Ready to get started?Download WordPress

Forums

Portfolio Slideshow
[resolved] How do I exclude a picture from appearing in the slideshow? (8 posts)

  1. firstb0rn
    Member
    Posted 1 year ago #

    Hi all,

    I have a Portfolio Slideshow on a page with images that I would like to NOT be displayed in the slideshow.

    A friend set up the page so that the other pictures on the page didn't load into the slideshow - however, now that I'm editing those pictures they're showing up! How can I insert pictures into the page without them appearing in the slideshow?!

    Thank you!
    Henry

    http://wordpress.org/extend/plugins/portfolio-slideshow/

  2. elames
    Member
    Posted 1 year ago #

    I will try a solution for you. Go to slideshow setting and under slide behavior setting check "Exclude featured images from slideshow"
    Then go to your media library and open image. There will be a check box to "exclude the image from Portfolio slide show you can check.
    Hope that works for you.
    Good luck.

  3. firstb0rn
    Member
    Posted 1 year ago #

    Hi Elames,

    Thank you for the suggestion! Unfortunately, it didn't work: there was no check box to exclude image from portfolio slide show. I'm running Thesis 2.0, by the way.

    Check out the first FAQ on the following page:
    http://en.support.wordpress.com/slideshows/

    Looks like it actually can't be done. Well, extra credit to anyone who can figure this out. :)

    Best,
    Henry

  4. Dalton
    Member
    Plugin Contributor

    Posted 1 year ago #

    Are you sure you're using Portfolio Slideshow? When you add an image to a page with Portfolio Slideshow active, you'll see an exclude checkbox. It's definitely there, and if you check it, the image will not be included in the slideshow.

    The link you posted for WordPress.com is for their slideshow solution, it has nothing to do with the Portfolio Slideshow plugin.

  5. urpluggedin
    Member
    Posted 1 year ago #

    Hi Dalton,

    I'm having the issue firstb0rn posted. I have 5 images attached to a post: a feature image, a slider image (image displays in hero slider on home page and links to this post), and 3 photos I would like to display in a slideshow embedded in this post. I would like to hide both the feature image and the slider image. I have the "Exclude featured images from slideshow" box checked in Settings, which is successfully hiding the feature image, but I do not see a checkbox in the Media Gallery to exclude other images from the slideshow.

    I tried using the shortcode [portfolio_slideshow exclude=" "] but I haven't been able to get that to work either. What is the attachment ID that I should be specifying? I've tried using the image file name, the attachment post URL, and even the image's order number. Any idea what I might be missing here?

  6. Dalton
    Member
    Plugin Contributor

    Posted 1 year ago #

    @urpluggedin: the media ID can be found in the media library, see screenshot #5 on this page: http://wordpress.org/extend/plugins/portfolio-slideshow/screenshots/

    Dalton

  7. urpluggedin
    Member
    Posted 1 year ago #

    Thanks for the quick response, Dalton! I found the attachment ID and it's working perfectly. Thanks again!

  8. Elisabeta
    Member
    Posted 9 months ago #

    @Dalton: Is the "Exclude from slideshow" checkbox in the image uploader present only if using the Pro version? I'm asking because I don't see it and I'm using the free version. Thanks

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.