WordPress.org

Ready to get started?Download WordPress

Forums

Portable phpMyAdmin
WP 3.4.2 - not working... (5 posts)

  1. jim.hubbard
    Member
    Posted 1 year ago #

    You get the msg "This plugin requires WordPress version 3.3.1 or newer. Please upgrade your WordPress installation or download an older version of the plugin." when you try and use the plugin in WP 3.4.2.

    http://wordpress.org/extend/plugins/portable-phpmyadmin/

  2. rhysbwaller
    Member
    Posted 1 year ago #

    I'm getting a similar message:

    The plugin Adminimize requires WordPress 2.5 or newer. Please update WordPress or delete the plugin.

  3. rhysbwaller
    Member
    Posted 1 year ago #

    Still the same after the 1.3.1 update

  4. okinol
    Member
    Posted 1 year ago #

    I experience the same problem with a clean WP 3.4.2 installation. Same message shown with 1.3.1.

  5. Earthman Web & Media
    Member
    Posted 1 year ago #

    Hi Ciprian, the error still persists in 3.5, any ideas?

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic