WordPress.org

Ready to get started?Download WordPress

Forums

Portable phpMyAdmin
[resolved] error aftr installing (2 posts)

  1. matteoraggi
    Member
    Posted 2 years ago #

    Immediately aftr activation I receive this error:
    Deprecated: Function eregi() is deprecated in /wp-content/plugins/portable-phpmyadmin/wp-pma-mod/libraries/select_lang.lib.php on line 143
    AND:
    Warning: Cannot modify header information - headers already sent by (output started at /wp-content/plugins/portable-phpmyadmin/wp-pma-mod/libraries/select_lang.lib.php:143) in /wp-content/plugins/portable-phpmyadmin/wp-pma-mod/libraries/common.lib.php on line 413
    on http://www.ilvangelodipiocchio.it/ hosted on dreamhost, maybe it's because I was recently changing hosting? but all other plugin are ok..

    http://wordpress.org/extend/plugins/portable-phpmyadmin/

  2. Ciprian Popescu
    Member
    Plugin Author

    Posted 2 years ago #

    Fixed in 1.2.9.4+

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic