WordPress.org

Ready to get started?Download WordPress

Forums

[Plugin: Popupper] Critical error (2 posts)

  1. Adamsen
    Member
    Posted 5 years ago #

    When I try to install Popupper version 1.5 on a WP 2.7.1 installation without any plugins activated, WP 2.7.1 reports that it could not install it because of a critical problem:

    "Fatal error: Call to undefined function basedir() in /home/blogos/wwwsd/test3/wp-content/plugins/popupper-v10/popupper.php on line 50"

    My WP-installations are organized as subdomains.

    Danish localization is, by the way, available here:
    http://wordpress.blogos.dk/2009/03/22/popupper-15/

    Best regards,

    Georg

  2. edhogan
    Member
    Posted 4 years ago #

    Hi Adamsen, any idea what version of php you are running on? Sorry for the long delay in response.

Topic Closed

This topic has been closed to new replies.

About this Topic