WordPress.org

Ready to get started?Download WordPress

Forums

Polylang
excerpts too long when not in english (4 posts)

  1. sostoss
    Member
    Posted 2 years ago #

    Hi, excerpts work fine when my page is in english but when i change to the other language, excerpts are too long almost 100 words. Any ideas ?
    Thanks.

    http://wordpress.org/extend/plugins/polylang/

  2. AndyDeGroo
    Member
    Posted 2 years ago #

    Please clarify, so somebody can answer your question:
    What is your other language?
    Do you use automatic excerpts and how do you generate them?

  3. sostoss
    Member
    Posted 2 years ago #

    Thanks fror responding
    the other language is greek
    i use the excerpts option in the graphene theme
    i also noticed that when i paste a translation from google translate after i edit it to make the translation better the excerpt of the post tends to get smaller but again nowhere near the normal 55 words, i wanted to test an other text style but for the time being my page is down (server problems)

  4. AndyDeGroo
    Member
    Posted 2 years ago #

    You should ask the developer of Graphene theme about this, because Polylang does not modify excerpt length.

    One reason could be that the theme splits words incorrectly because Greek is entirely multi-byte character language, but that is just an assumption.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags