WordPress.org

Ready to get started?Download WordPress

Forums

Polylang
500 error (2 posts)

  1. deimos400
    Member
    Posted 2 years ago #

    I'm having this strange behavior:

    the plugin seems to be working fine, but when, in the back end I try to go to the menu page or to the plugin page, I got an error 500.

    Any ideas of what can cause this?

    the plugin version is 0.85

    http://wordpress.org/extend/plugins/polylang/

  2. deimos400
    Member
    Posted 2 years ago #

    It seemed that an old plugin was interfering..

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic