WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] [closed] [Plugin: PollDaddy] Error on Editing (12 posts)

  1. swaroopch
    Member
    Posted 5 years ago #

    Creating a new poll was successful.

    When I edit to change the theme, it gives me the following messages:

    Error: An error has occurred; Poll not updated.
    Invalid Poll Author

    http://wordpress.org/extend/plugins/polldaddy/

  2. Michael Adams (mdawaffe)
    Member
    Posted 5 years ago #

    What version of the plugin are you using? There have already been a few bug fixes. The most recent version is 0.3.

  3. Michael Adams (mdawaffe)
    Member
    Posted 5 years ago #

    Also, are you editing it as the same user or a different user as the user that created the poll?

  4. swaroopch
    Member
    Posted 5 years ago #

    Hey mdawaffe,

    Yes, I'm using version 0.3. And I am editing as the same user (I'm the only user/author on my blog).

  5. Michael Adams (mdawaffe)
    Member
    Posted 5 years ago #

    Can you tell me the ID of the poll? (It's the number that shows up inside the square brackets when you insert it into a post.) I'll get in touch with the PollDaddy folks and see if it's something on their end.

  6. jdcarlson
    Member
    Posted 5 years ago #

    I had the same problem (although I wasn't editing the theme but one of the answers). I did get some kind of error message after creating my PollDaddy account and inputting the information into the plugin. (I'm using WP self-hosted 2.6.2.) However, I can't find where I can check that PollDaddy account/password information. I thought it should be under Settings, but apparently not. How can I find it?

  7. jdcarlson
    Member
    Posted 5 years ago #

    Oh, and I'm using plugin version 0.4.

  8. jayo
    Member
    Posted 5 years ago #

    Im having the same problem, and Im using the current version.

    I have wp 2.63, and version 0.5 for the polldaddy plugin..

    When I try to edit my polls, I get "Invalid Poll Author" and the polls aren't showing up on my blog when I insert them into a post.

  9. SoulCookie
    Member
    Posted 5 years ago #

    I'm seeing the same error message when I try to change my poll's theme.

    • WP 2.6.3
    • plugin version 0.5
    • poll # 1063213

    The poll in question is showing up in the post, though.

  10. jayo
    Member
    Posted 5 years ago #

    anyone?

  11. Michael Adams (mdawaffe)
    Member
    Posted 5 years ago #

    http://wordpress.org/extend/plugins/polldaddy/

    0.7 (coming soon to that web page) may fix the "Invalid Poll Author" problem. I still haven't been able to reproduce the problem, so I'm shooting in the dark.

    Could you please try it out?

  12. SoulCookie
    Member
    Posted 5 years ago #

    Upgraded to 0.7 through the Plugins screen, and was subsequently able to edit the poll's theme.

    So: It appears to have worked for me!

    Thanks!

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags