WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] [closed] [Plugin: PollDaddy] Error On Activation (7 posts)

  1. mynetweblogs
    Member
    Posted 5 years ago #

    I tried using the new Poll Daddy plugin Matt linked to on his blog today. I installed it and activated it and added my login information. I went to use it and I get an error. I can still go about using the plugin - so it seems, but I have this error.

    Warning: in_array() [function.in-array]: Wrong datatype for second argument in polldaddy-xml.php on line 78

  2. gailFOD
    Member
    Posted 5 years ago #

    I have the same problem.

  3. tqn69
    Member
    Posted 5 years ago #

    I have the same problem.

    Furthermore, if I try to create a poll, below the image of the poll, there is a metric buttload of raw code. Here's a snippet:

    null BLOG NAME › Polls — WordPress // * html { overflow-x: hidden; } /* */ /* */ fieldset.options { border: 0; padding: 10px; } fieldset.options p { margin-bottom: 10px; } #or_table { border: 1px solid #000; } #or_table th { border-bottom: 1px solid #777; } #or_table td { padding: .1em; border-right: 1px solid #bbb; border-bottom: 1px solid #bbb; } #sidemenu, #adminmenu, #dashmenu, #wpwrap #submenu a {display:none;} #lm { left:0px; list-style-image:none; list-style-position:outside; list-style-type:none; margin:0pt; padding-left:8px; position:absolute; top:4px; width:95%; overflow:show; z-index:80; } #lm li { display:inline; list-style-image:none; list-style-position:outside; list-style-type:none; list-style: none; margin:0 3px; padding:0; white-space:nowrap; float: left; width: 1*; margin-left:-4px;} #lm a { text-decoration:none; line-height:200%; padding:0px 10px; display:block; width:1*; } #lm li:hover, #lm li.lm_over, #lm li .topcurrent { -moz-border-radius-topleft: 2px; -moz-border-radius-topright: 2px; border-top-left-radius: 2px

    And so on. Deactivating this one until it's fully baked.

  4. Michael Adams (mdawaffe)
    Member
    Posted 5 years ago #

    The warning has been fixed in version 0.4 (available for download soon at http://wordpress.org/extend/plugins/polldaddy/ )

    I'm not sure what the issue is that tqn69 brings up. I cannot replicate it.

  5. reececonrad
    Member
    Posted 5 years ago #

    Thanks for the update. I was having the same warning. I'll see if .4 helps.

  6. reececonrad
    Member
    Posted 5 years ago #

    Error is gone now. Thanks

  7. tqn69
    Member
    Posted 5 years ago #

    @mdawaffe -
    Thanks for the update. The error is gone!

    I found out the cause of that code dump. There's a conflict between your plugin and the Broken Link Checker plugin (http://w-shadow.com/blog/2007/08/05/broken-link-checker-for-wordpress/).

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags