WordPress.org

Ready to get started?Download WordPress

Forums

Polaroid Gallery
[resolved] Clicking images don't work (8 posts)

  1. smsulliva
    Member
    Posted 3 years ago #

    I have a weird issue. I have had the polaroid gallery plugin running for some time and when you click on an image to get it to show by itself it used to work. Now when I click on some of the images I get the following error.
    The requested content cannot be loaded.
    Please try again later

    I removed the images from the library and re uploaded them and the same images show this error while others work.

  2. janisto
    Member
    Plugin Author

    Posted 3 years ago #

    Hi smsulliva,
    did you figure out what was the reason for your problem?

    Cheers,
    janisto

  3. smsulliva
    Member
    Posted 3 years ago #

    No. I un-installed the plugin and removed the data from the media library and started over from scratch still now working.. I wish I could show you the site, but it is sitting on my local computer until my club approves it then I will put it up on the web.. If you want to contact me via yahoo at smsulliva@yaoo.com I can let you remote login to my computer and you can look at it.

  4. janisto
    Member
    Plugin Author

    Posted 3 years ago #

    Try upgrading the plugin, disabling all other plugins and then use the default theme. Easiest way to see if you have conflicts with other plugins / theme.

    Cheers,
    janisto

  5. smsulliva
    Member
    Posted 3 years ago #

    janisto,
    I've did as you said and I still get the error when you click on the image that says, "The requested content cannot be loaded. Please try again."

    What heck is going on?

  6. janisto
    Member
    Plugin Author

    Posted 3 years ago #

    Hi smsulliva,
    what happens when you open the link in a new window or tab? Do you see the larger image?

    Cheers,
    janisto

  7. janisto
    Member
    Plugin Author

    Posted 3 years ago #

    Hi smsulliva,
    there also might be problems if your images have any letters other then a-z in the filename (a, b, c, d, e, f, g, h, i, j, k, l, m, n, o, p, q, r, s, t, u, v, w, x, y, z). You should always use only period, dash, underscore, numbers and letters from a-z in the filename.

    If you deactivate Polaroid Gallery plugin and you still have problems loading the images, then the problem lies somewhere else.

    Cheers,
    janisto

  8. janisto
    Member
    Plugin Author

    Posted 3 years ago #

    I think it was related to the filename. It's actually a WordPress bug.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic