WordPress.org

Ready to get started?Download WordPress

Forums

podPress
Upgrade to 8.8.8.4 killed RSS Feed (3 posts)

  1. Dysfunctional Parrot
    Member
    Posted 3 years ago #

    I was running Podpress version 8.8.6.3 and upgraded to 8.8.8.4. Immediately after doing so my podcast feed http://dysfunctionalparrot.com/?feed=podcast ceased to exist. RSS Feed Validator also confirmed that it was indeed not there, and iTunes no longer was able to update the feed.

    Uninstalling 8.8.8.4 and reinstalling the 8.8.6.3 plug in restored my settings, which is currently where it sits.

    I played with the setting in just about every way I could to get it to re-activate under the new plug-in. Am I missing something here?

  2. ntm
    Member
    Plugin Author

    Posted 3 years ago #

    Well, podPress 8.8.8.x has a new section at the Feed/iTunes Settings page. It is called podPress Feeds. This section contains besides other options the possibility to activate or deactivate these Feeds.
    If you have updated from 8.8.6.3 to 8.8.8.4 directly, the first Feed should have been a Feed with the slug name "podcast". All the settings for this Feed are the settings for exactly this http://dysfunctionalparrot.com/?feed=podcast Feed.

    So, one thing you should not do is to uncheck the Active box of this Feed with the slug name podcast. That would switch off this /?feed=podcast Feed.

    If you change a slug name, activate or deactivate such a Feed then you should save your Permalink settings. Saving the Permalink settings may also help after the activation of the new podPress version.

    That are the two most important things you should be aware of.

    Please, try it again or describe in more details what you have done after the upgrade attempt.
    Interesting for me would also be: Have you upgraded from 8.8.6.3 to 8.8.8.4 directly? Were the settings (like description, summary, owner email etc.) of the "podcast" Feed the same as the settings for the main blog Feeds?

    Regards,
    Tim

  3. Dysfunctional Parrot
    Member
    Posted 3 years ago #

    Thank you 10x! My mistake was not putting "podcast" in the slug name, but rather leaving the default that it put in for me which was something else. Feeds are active and happy.

    You da man.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags