WordPress.org

Ready to get started?Download WordPress

Forums

podPress
[resolved] Podpress player doesn't shows in Internet Explorer (5 posts)

  1. Alex_Kuznetsov
    Member
    Posted 2 years ago #

    After upgrade to latest verison of Podpress 8.8.10.6 I got a problem: the 1 pixel-out player doesn't appears in IE. In Mozilla, Opera, Google Chrome the player shows as usually, there are no probs.
    My site is Internet-station with the programs about spearfishing, and a lot of our listeners use IE brouser, so I need your help - my mailbox is full of messages from the guis who are unable to listen our podcasts...
    How can I solve this problem? It was recommended in other topics here to install the Development version, but I don't know how to do that to save my download statistics? Thanks in advance!

    You can see the problem here: http://vodolaz-radio.ru/

    http://wordpress.org/extend/plugins/podpress/

  2. ntm
    Member
    Plugin Author

    Posted 2 years ago #

    Hi Alex,

    I'm sorry for the trouble with the last versions of podPress. 8.8.10.7 is comming soon.

    But you can actually do something against that problem your users have observed. IE9, Chrome and Safari do not show the 1PixelOut player by default for mp3 files. These browser show their browser-own HTML5 player. 8.8.10.6 has a bug and the IE9 is the only browser which does not ignore it.
    You can turn off the HTML5 support in podPress. Go to the player settings page of podPress and deactivate "Use HTML5 tags:". If that is deactivate all browser will show the 1PixelOut player.

    Or you can install the current Development Version.

    8.8.10.7 will have a bug fix for that problem.

    Regards,
    Tim

  3. Alex_Kuznetsov
    Member
    Posted 2 years ago #

    Hi Tim,

    Thanks a lot for your prompt reply. I deactivated "Use HTML5 tags:" in player settings but nothing happend... The player still not appears in IE.

    How can I install the Development Version keeping my downloading statisctic safe? If I will uninstall the current version and then install Development Version I suppose my statistic will be lost? Or there is another method to shift to Development Version from the current version without losses for statistic?

  4. ntm
    Member
    Plugin Author

    Posted 2 years ago #

    Yes, you right about the error. 8.8.10.7 will bring help.

    Usually the statistic does not get lost when you install the Dev version. But it is always a good idea to make a backup of the data base.

    But now you may wait. 8.8.10.7 will be available in a couple of minutes.

  5. Alex_Kuznetsov
    Member
    Posted 2 years ago #

    Thanks so much! After upgrade to 8.8.10.7 it works great! The problem fixed!

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags