WordPress.org

Ready to get started?Download WordPress

Forums

podPress
Installation issue (3 posts)

  1. Evrviglnt
    Member
    Posted 3 years ago #

    Hi - I'm using wordpress 3.0.3 and I installed PodPress and this is what the plug in page told me:

    Fatal error: require_once() [function.require]: Failed opening required '/home1/politif1/public_html/wp-content/plugins/podpress/podpress_upgrade_class.php' (include_path='.:/usr/lib64/php:/usr/lib/php') in /home1/politif1/public_html/wp-content/plugins/Pod Press/podpress.php on line 903

    I'd like to use this plug in - your help would be appreciated!

    Shane

  2. raymer
    Member
    Posted 3 years ago #

    Just a thought, but the second path in your error msg includes this dir "Pod Press" with a capitals space and the first includes "podpress". Maybe you somehow made a simple error with your directories?

    You can try renaming the dir to "podpress" if you named it something else. Alternatively I would recommend deleting the podpress (or Pod Press) dir and reuploading the plugin making sure that you have all the files.

    If it is not a path issue it may also be a simple permissions issue?

    Hope it helps,
    Ray Mercer

  3. Evrviglnt
    Member
    Posted 3 years ago #

    Thank you, Ray. I did exactly what you directed and it installed wonderfully!

    Thanks for taking the time to help my out!

    Shane

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic