WordPress.org

Ready to get started?Download WordPress

Forums

podPress
[resolved] Feed is not valid when using PodPress stats (2 posts)

  1. Bouncner
    Member
    Posted 2 years ago #

    Hello,

    I am part of the team of the it-gipfelblog.de blog.
    We're using PodPress for many years. We've recently seen that die iTunes feed is no longer working and the podcast is empty in iTunes.

    We're using https all over the blog. Consequently the podpress tracking URL is:
    <enclosure url="https://it-gipfelblog.hpi-web.de/podpress_trac/feed/7988/1/itg11_030_koederitz-HPI-Podcast.m4v" length="11318385" type="video/x-m4v" />

    This is invalidating our feed.

    As soon as we deactivate the statistics and set the media url (page general options) to http://it-gipfelblog.hpi-web.de/..... the enclosures are http:// and the feed is valid.

    I've read several posts about this topic, but I couldn't find a solution to that problem.

    So the problem short: how can we use the statistics and still have a valid feed?

    http://wordpress.org/extend/plugins/podpress/

  2. Bouncner
    Member
    Posted 2 years ago #

    I guess the problem is "fixed". iTunes accepts the statistics (there have been other issues, that are fixed now which apparently stoped iTunes from parsing the feed correctly).

    It's kinda confusing, that HTTPS URLs are invalidating the feed, even though iTunes accepts it.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic