WordPress.org

Ready to get started?Download WordPress

Forums

podPress
[resolved] Can't validate my feed (5 posts)

  1. AlChron77
    Member
    Posted 3 years ago #

    I hope I don't sound too ignorant, I searched but couldn't find a topic that addressed this. I am very new to podcasting and hope this question isn't stupid. I can't get the feed to validate. I have updated the directory that contains my media files and was under the impression that podpress would create the feed for me. The feed URL listed in the "Standard Settings" section in the "Feed/iTunes Settings" menu says http://www.doganddeuce.com/?feed=podcast but when I press the "validate" button, I get this message:

    Sorry

    This feed does not validate.

    Server returned HTTP Error 404: Not Found [help]

    I have the podcast file (I have only done one episode so far) in the directory listed in the "URL of media files directory" in the "General Settings" menu. What am I doing wrong? Is there something I missed or did I not do something properly? Any help is very much appreciated!

  2. AlChron77
    Member
    Posted 3 years ago #

    Sorry, I forgot to mention my site. http://www.doganddeuce.com

  3. ntm
    Member
    Plugin Author

    Posted 3 years ago #

    There are not stupid questions and that you have searched for an existing thread is very exemplary.

    The feed http://www.doganddeuce.com/?feed=podcast is feed which contains only posts if there are posts that contain media files that were added with podPress. But you have at the moment only one published post which has no podPress attachment. That is why the podcast feed contains no entries besides the channel information and such a feed is not valid.

    But you can use in the settings and validate the regular RSS feed (http://www.doganddeuce.com/?feed=rss2) which is going to contain the podcast episodes, too. It will contain all posts. The podcast feed only the podPress podcast posts.
    Or create a post with an podPress attached media file and the feed is going to be valid.

    Regards,
    Tim

  4. ntm
    Member
    Plugin Author

    Posted 3 years ago #

    I wanted to write: There are no stupid questions .....

  5. AlChron77
    Member
    Posted 3 years ago #

    Thank you soooooo much! You have no idea how stressed out I've been trying to figure this out. I owe you big time!

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags