WordPress.org

Ready to get started?Download WordPress

Forums

Plugin Organizer
[resolved] icons changing the plugins order do not appear (16 posts)

  1. michalholyszko
    Member
    Posted 1 year ago #

    Hi Jeff,

    Wonderful idea of the plugin, but, sorry to say that, it does not work in my WP environment. As I mentioned, there are no visible icons which should allow me to change the plugin order. I am using latest WP plus ThemeShift's deLucide theme and several plugins (the most important here might be W3 Total Cache and WordPress SEO by Joost de Valk). Plugin Organizer's settings are: Selective Plugin Loading=Enable, Admin Areas=Disable, Ignore URL Protocol=Enable, MU plugin file manually moved to the correct folder. No visible errors. Any ideas? TIA

    Kind regards,
    Mike

    http://wordpress.org/extend/plugins/plugin-organizer/

  2. Jeff Sterup
    Member
    Plugin Author

    Posted 1 year ago #

    Do you have the number of plugins displayed per page set to a higher number than the number of active plugins?

  3. Jeff Sterup
    Member
    Plugin Author

    Posted 1 year ago #

    Did this help? Do you have any more information on this? Are you still having problems?

  4. Jeff Sterup
    Member
    Plugin Author

    Posted 1 year ago #

    Ok I guess your problem is solved. Or you no longer need my help.

  5. mmx0
    Member
    Posted 1 year ago #

    I'm having this problem. I don't see any icons to change the plugin load order on my "installed plugins" page.
    MMX

  6. Jeff Sterup
    Member
    Plugin Author

    Posted 1 year ago #

    Ok, can someone answer my question? Do you have the number of plugins displayed per page set to a higher number than the number of active plugins? If not then you wont see the icons.

  7. mmx0
    Member
    Posted 1 year ago #

    I have all the plugins displayed on one page, and in fact, there is no visible way to control pagination on the plugins screen.

    I'm on WP 3.4.2 and I just installed this plugin yesterday.

    MMX

  8. murokoma
    Member
    Posted 1 year ago #

    does not work for me, either

  9. Jeff Sterup
    Member
    Plugin Author

    Posted 1 year ago #

    To change the number of plugins displayed per page click on screen options. Set the number in the plugins box to 100 or any number higher than the number of plugins you have active.

  10. mmx0
    Member
    Posted 1 year ago #

    I just checked my settings and i have 999 as the number of plugins to display on one page, and I still don't see the icons.
    Thanks for looking into this for us.
    MMX

  11. Jeff Sterup
    Member
    Plugin Author

    Posted 1 year ago #

    Try setting it to 100 and see if that helps.

  12. mmx0
    Member
    Posted 1 year ago #

    Yeah, that did it. They appear now. So what was going on there?

  13. Jeff Sterup
    Member
    Plugin Author

    Posted 1 year ago #

    that's a problem I've seen before but thought I fixed it. I'll have to do some troubleshooting to figure it out.

  14. Jeff Sterup
    Member
    Plugin Author

    Posted 1 year ago #

    I found the problem. If you didn't have the number of plugins per page set then I was assuming 20 per page. It should be 999 like the admin displays. I'm guessing you had more than 20 plugins active and so it didn't show you the reorder buttons. I'm releasing 2.3.2 in a few minutes that will fix this problem.

  15. istvan magyar
    Member
    Posted 1 year ago #

    Jeff,

    I don't see the plugin order options.
    I take it should appear on the edit page/post page?
    I checked the 'screen options' but there is no 'plugins box' there, at least nothing that I can set numbers with/on.

    Where do I find it? Thanks, Istvan

  16. istvan magyar
    Member
    Posted 1 year ago #

    Oh, I have just found it, I was looking in the wrong place.
    I see it now on the plugins admin page.
    Again, excellent plugin, thanks.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic