WordPress.org

Ready to get started?Download WordPress

Forums

Plugin Organizer
[resolved] Admin URL List (19 posts)

  1. Shovan Sargunam
    Member
    Posted 1 year ago #

    Hi,

    I have added new URL through plugin organiser, the URL was successfully added. How ever I am not able to see the list in URL Admin's page. The list is empty

    Cheers

    http://wordpress.org/extend/plugins/plugin-organizer/

  2. Jeff Sterup
    Member
    Plugin Author

    Posted 1 year ago #

    I am running the latest version on many websites and none of them have this problem. Are you getting any javascript errors in your browser? It could be a plugin conflict. If you disable all plugins does the problem still exist? Can you give me any more information on this?

  3. Jeff Sterup
    Member
    Plugin Author

    Posted 1 year ago #

    Any update on this? This is the first time I've heard of this problem.

  4. Shovan Sargunam
    Member
    Posted 1 year ago #

    Hi I am still having the same issue.

    I disabled all plugins, the url is not being added to admin panel though it says "URL successfully added to the database"

    I am running IIS 7 windows server btw

  5. Jeff Sterup
    Member
    Plugin Author

    Posted 1 year ago #

    Your web server shouldn't make a difference. Are you seeing any errors in your php error log? I'm at a loss. Is there any way you could give me temporary access to your admin so i can do some testing?

  6. Jeff Sterup
    Member
    Plugin Author

    Posted 1 year ago #

    I have just released version 2.4 that does better checking to make sure the URL is entered into the database before saying it was successful. Try this version and see if you are able to enter your url. If it is unsuccessful there must be some bad characters in the URL. or something is happening to the URL when it is submitted.

  7. dgessence
    Member
    Posted 1 year ago #

    I'm running WordPress 3.5 and whenever I click the save button under URL Admin, nothing happens! No message, no URL on the list. I'm trying to disable the nivoslider globally but only use it under homepage.

    Any suggestions? thanks..

  8. boborg
    Member
    Posted 1 year ago #

    Same problem here regarding save button under URL Admin.
    Seems to be some kind of jquery error because of new version included in WP 3.5. Hopefully Jeff will fix this soon?

  9. Jeff Sterup
    Member
    Plugin Author

    Posted 1 year ago #

    Update to version 2.5.2 to see if that fixes your problem. There was an issue creating the database tables on some windows environment. Let me know if the new version helps.

  10. dgessence
    Member
    Posted 1 year ago #

    Thanks for the reply but the update didn't fix my issue. In fact, I have another issue now; I get this message whenever I goto the settings part of the plugin : A required database table is missing. Please run the following sql command on your database server to create the missing table.
    CREATE TABLE wp_PO_groups (group_id bigint(20) unsigned NOT NULL AUTO_INCREMENT, group_name varchar(255) NOT NULL default '', group_members longtext NOT NULL, PRIMARY KEY PO_group_id (group_id));

    "A required database table is missing. Please run the following sql command on your database server to create the missing table.
    CREATE TABLE wp_PO_post_plugins (post_id bigint(20) unsigned NOT NULL, permalink longtext NOT NULL, disabled_plugins longtext NOT NULL, enabled_plugins longtext NOT NULL, PRIMARY KEY PO_post_id (post_id));

    A required database table is missing. Please run the following sql command on your database server to create the missing table.
    CREATE TABLE wp_PO_url_plugins (url_id bigint(20) unsigned NOT NULL auto_increment, permalink longtext NOT NULL, children int(1) NOT NULL default 0, disabled_plugins longtext NOT NULL, enabled_plugins longtext NOT NULL, PRIMARY KEY PO_id (url_id));"

  11. Jeff Sterup
    Member
    Plugin Author

    Posted 1 year ago #

    That error message is telling you that you are missing the database tables required to run the plugin. Log into your database server and run those sql commands to create the missing tables. If you get any errors let me know.

  12. Jeff Sterup
    Member
    Plugin Author

    Posted 1 year ago #

    Version 2.5.4 is compatible with wp 3.5.

  13. dgessence
    Member
    Posted 1 year ago #

    Ok, 2.5.4 seems to work better.. It is letting me add the URLs this time. However, i'm still getting those required database table errors even after I logged into phpmyadmin to run the queries. phpmyadmin says #1050 - Table 'wp_po_url_plugins' already exists

    for all the tables..

    I've tried deactivating, deleting and reinstalling plugin, no luck..

    thanks for your help so far..

  14. Jeff Sterup
    Member
    Plugin Author

    Posted 1 year ago #

    So what do you get when you run this command in phpmyadmin?

    SHOW TABLES LIKE 'wp_PO_url_plugins'

  15. dgessence
    Member
    Posted 1 year ago #

    I get...

    Tables_in_wordpress (wp_PO_url_plugins)
    wp_po_url_plugins

  16. Jeff Sterup
    Member
    Plugin Author

    Posted 1 year ago #

    It looks like on windows it return wp_po_url_plugins and on linux it returns wp_PO_url_plugins so it thinks the table isn't there because it isn't matching wp_PO_url_plugins when it checks. I released version 2.5.5 that should fix this.

  17. dgessence
    Member
    Posted 1 year ago #

    Yes that fixed it. Thanks for all your help, I really appreciate it.

  18. Jeff Sterup
    Member
    Plugin Author

    Posted 1 year ago #

    NP. Thanks for taking the time to help me work through that issue. Since I don't have a windows server I never would have known about the issue.

  19. Shovan Sargunam
    Member
    Posted 1 year ago #

    Thanks guys

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic