WordPress.org

Ready to get started?Download WordPress

Forums

Plugin Commander
"Manage" Menu doesn't turn up (5 posts)

  1. moepstar
    Member
    Posted 3 years ago #

    Hi,

    i've activated / installed Plugin Commander per the instructions, left the generic Plugin Menu turned off and there simply doesn't seem to be the "Manage" menu to be turning up.

    However, the individual plugins *sometimes* seem to get their menu entries added but as of now i couldn't seem to figure out a pattern for this happening or not.

    Any kind of info/hint is welcome.

    Note: this is on a site within multisite running on it's own domain mapped with the wpmu domain mapping plugin by donncha.

    best regards & thanks

    http://wordpress.org/extend/plugins/plugin-commander/

  2. elfin
    Moderator
    Posted 3 years ago #

  3. moepstar
    Member
    Posted 3 years ago #

    No, this is a fresh install of 3.0.1, checked out from the 3.0.1 SVN tag.

    Also, just tried it on a freshly setup subdomain site - same issue.

    I'm also missing the option to enable plugins for *individual* sites, all i now can do is to auto-enable plugins and (presumably) give the user the choice to activate a certain plugin - which is the menu entry i'm currently missing =)

  4. cornerstone123
    Member
    Posted 3 years ago #

    Same issue here. I'm looking for a plugin that allows for enabling of plugins on a site by site basis. Does this plugin allow that functionality or is it currently broken?

    I don't seem to see that function anywhere.

    Thanks for the help.

  5. moepstar
    Member
    Posted 3 years ago #

    I don't think this plugin allows for that functionality, unfortunately - but that also seems to be the case for WPMU Plugin Manager, which essentially provides the same functionality.

    If you happen to find a plugin that can do this, please let me know :)

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic