WordPress.org

Ready to get started?Download WordPress

Forums

PixoPoint Menu Plugin
Why does 0.6.22 indicate 3.3 WP? (3 posts)

  1. frustrated999
    Member
    Posted 2 years ago #

    Why does http://wordpress.org/extend/plugins/pixopoint-menu/ indicate 3.3 or higher of WP is required when the latest version per http://wordpress.org/download/ is 3.2.1?

  2. Ryan Hellyer
    Member
    Plugin Author

    Posted 2 years ago #

    Sorry about that. I'll fix it shortly.

    I've been using 3.3 for a while now and I probably forgot it hasn't been released yet when I was updating the other day.

    In the mean time, don't worry about it. That's just a minor technicality and the only thing I'll be changing is that version number.

  3. Ryan Hellyer
    Member
    Plugin Author

    Posted 2 years ago #

    I've committed a new version. It should be available shortly and will correct this issue.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic