WordPress.org

Ready to get started?Download WordPress

Forums

PiwigoPress
[resolved] 2.2.0 Drag and drop doesn't work in prod. (4 posts)

  1. vpiwigo
    Member
    Plugin Author

    Posted 1 year ago #

    Minified Javascript doesn't work properly... in Prod.
    Works on local test website.

    New version is coming this week.
    Sorry for this failure.
    Previous functions work.

    http://wordpress.org/extend/plugins/piwigopress/

  2. vpiwigo
    Member
    Plugin Author

    Posted 1 year ago #

    Seems to work normally but...
    I added some pics to my gallery and these ones should be draggable in top of the list of PiwigoPress.
    But they were not there.

    9 hours later, 4 out of 12 were on top of the list.
    Strange, like using a cache and ignore part of the webservice call.
    So, PiwigoPress is running without problem except you can see the just loaded pics into your gallery.
    Try it!
    Please confirm you've a same behaviour.

  3. vpiwigo
    Member
    Plugin Author

    Posted 1 year ago #

    In some cases only... due to some plugin conflicts.
    On going to be solved in this case.

    Apparently no other users saw this bug.
    Maybe someone could confirm. Thanks.

  4. vpiwigo
    Member
    Plugin Author

    Posted 1 year ago #

    I found it. A plugin not updated since 2008.
    No doubt there is still a risk of conflict but PiwigoPress is coded with some of the best coding practices.
    Next version has been already reviewed and includes an optimized code.
    If you have similar defect.

    If drag and drop do not work, check if you could have a plugin conflict.
    Desactivate each one, check Drag & Drop, reactivate and check next one.

    If you don't get the most recent pictures, check if the album is lock or not, private or public, and who can see these pictures (everybody).

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags